WordPress 升级后提示“无需升级”,无法进入后台的解决办法

WordPress 升级重要版本后,都会提示升级数据库,然后才能继续正常的进入后台操作使用,但是如果使用了缓存插件,进入后台时 WordPress 提示:无需升级,您的 WordPress 数据库已经是最新的了! 那么该怎么处理呢?

首先,WordPress 提示无需升级,但是点击“继续”却无法进入后台,说明服务器或者 WordPress 开启了缓存,服务器安装了 Memcached 或者 Redis 的组件,WordPress 安装了类似 WP Super Cache 的缓存插件。

解决方法一

通过服务器或者 FTP,进入网站根目录下的 wp-content 文件夹,删除 object-cache.php 文件,建议重命名,重新进入后台后,再改回去即可。

解决方法二

登录服务器后台,刷新 Memcached 缓存,或者重载配置即可。

简单总结

方法一是网上分享最多甚至唯一的解决办法,但是如果删除 object-cache.php 文件将会直接影响 WordPress 站点的缓存功能,造成插件无法正常工作,从而可能导致网站变慢,所以就需要重新配置缓存。

给TA打赏
共{{data.count}}人
人已打赏
系统工具

解锁专家 WinHex 24.0 SR-5 纯净单文件版

2022-3-8 20:58:18

教程

Windows10系统下文件提示此文件包含病毒已被删除

2022-3-9 19:54:43

0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
今日签到
有新私信 私信列表
搜索